CUSCO Discography

Desert Island
 II
 Cool Islands
 Planet Voyage
 Virgin Islands
 Island Cruise
 Concierto de Aranjuez
 Tales from a Distant Land
 Apurimac
 Mystic Island
 Water Stories
 Ring of the Dolphin
 Sielmann 2000
 2002
 Australia
 Apurimac II - Return to Ancient America
 A Choral Christmas
 Apurimac III
 Greatest Hits
 Ancient Journeys
 Inner Journey


2002
Higher Octave HOMCD 7051
©1993

1. Seaplanet (3:47)
2. Australia (6:07)
3. Island turtles (3:59)
4. Erosion (5:39)
5. Ancient people (4:25)
6. Unknown paradise (3:50)
7. Didjeridoo (3:35)
8. From a higher point (5:13)
9. Earth waltz (3:16)

Additional musicians:
Martin Spanner: Oboe & English horn
Strings, brass & wood by the Munich Natural Sounds Ensemble
Executive Producers: Matt Marshall/Dan Selene
Produced by Michael Holm
Arranged by Kristian Schultze
Engineered by Roland Kusche/Frank von dem Bottlenburg
Recorded at DI Studio and Trixi Studio
Mixed at Rainbow Studio
Cover Art by Schim Schimmel


Ancient Journeys

Higher Octave HOMCD 48902
©2000

1. Da Gama (featuring Ottmar Liebert) (3:31)
2. Conquistadores (3:36)
3. Land of the Midnight Sun (4:25)
4. Tigris & Euphrates (6:40)
5. Byzantium (5:30)
6. The Journeys of Marco Polo (3:03)
7. The Horsemen of Bulgar (5:26)
8. Kublai Khan (4:21)
9. The Crusades (5:38)

Keyboards - Kristian Schultze & Michael Holm
Acoustic guitars - Johan Daansen, Manuel Lopez
Percussion - Biboul Darouiche
Additional percussion - Kristian Schultze, Michael Holm, Debra Holland
Solo guitar on "Da Gama" - Ottmar Liebert

Arrangements by Kristian Shultze
Produced by Michael Holm for AutoBahn Musik GmbH
Mixed by Frank von dem Bottlenberg (Tracks 2,5,6,7,8)
Mixed by Klaus Strazicky (Tracks 1,3,4,9)
Recorded/mixed at DI Studio, Sachsenkam, Germany
Digitally Mastered by David Donnelly at DNA Mastering
Cover Artwork - Murry Whiteman


Apurimac
Higher Octave HOMCD 7016
©1988.

1. Apurimac (3:43)
2. Flute battle (2:35)
3. Tupac Amaru (3:03)
4. Flying Condor (5:02)
5. Inca dance (2:43)
6. Pastorale (2:22)
7. Amazonas (3:47)
8. Inca bridges (3:21)
9. Andes (3:51)
10. Atahualpa-The last Inca (3:51)
11. Fighting Inca (3:22)
12. Apurimac II (1:29)

Produced by Michael Holm for AutoBahn Musikverlag
Recorded at DI Studio, Munich
Mixed at Rainbow Studio, Munich
Engineered by Jochen Scheffter
Cover photography by Stephen Hopper/Johannes Walter


Apurimac II
Higher Octave HOMCD 7067
©1994

1. Montezuma (5:16)
2. Quetzal's feather (5:00)
3. Dance of the sun priest (5:10)
4. Tula (5:02)
5. Yucatan (5:20)
6. Xul-Kan, King of Palenque (3:58)
7. Maya temple (4:12)
8. Mexica (5:17)
9. Goddess of the moon (4:15)
10. Temple of rememberance (9:11)

Produced by Michael Holm
Executive producers: Matt Marshall/Dan Selene
Arranged & programmed by Kristian Schultze
Mixed by Frank von dem Bottlenberg/Michael Holm
Recorded at Rainbow, DI and Grobeglsee studios
Cover photo: Gerand Pile/Tony Stone Images


Apurimac III
Higher Octave HOMCD 44639
©1997

1. Ghost dance (5:36)
2. Kokopelli's dream (6:02)
3. Geronimo's laughter (4:15)
4. Medicine man (3:57)
5. Little pigeon and Crazy horse (5:19)
6. Pahrump-Big water (3:10)
7. Dream catcher (5:05)
8. Legend in the Redwoods (5:00)
9. The hunt (4:42)
10. White buffalo (5:19)

Executive Producers: Matt Marshall/Dan Seleen
Produced by Michael Holm for AutoBahn Musikverlag
Programming by Kristian Schultze
Recorded at DI and Rainbow Studio
Engineered by Frank von dem Bottlenberg
Mixed by Frank Bottlenburg/Michael Holm
Cover painting: Murry Whiteman
Featuring Craig Chaquico in Kokopelli's Dream - guitar


Australia
Prudence 398.6103.2
©1993

1. Australia (6:17)
2. Unknown paradise (3:52)
3. Ancient people (4:25)
4. Seaplanet (3:48)
5. Didgeridoo (3:37)
6. Flying condor (5:24)
7. Highland (5:05)
8. North Eastern (3:48)
9. From a higher point (5:18)
10. Earth waltz (3:16)
11. Magic forest (4:48)

Produced by Michael Holm
Arranged by Kristian Schultze and Michael Holm
Recorded at Rainbow, Trixi and DI Studios
Engineered by Frank von dem Bottlenberg
Cover painting: Ivan Plihal


The Best of CUSCO
Higher Ocatve HOMCD 7100
©1997

1. Montezuma
2. North Easter
3. Waters Of Cesme
4. Flying Condor
5. Bur Said
6. Tupac Amaru
7. Didjeridoo
8. Lonely Rose
9. Flute Battle
10. Ring Of The Dolphin
11. Quetzal's Feather

Producer: Michael Holm
Engineer: Frank Von Bottlenberg
Digitally remastered by William Aura.


Concierto de Aranjuez
CBS/Sony CSCS 5387
©1986

Click for alternate cover artwork

1. Concierto de Aranjuez (7:35)
2. Air (3:58)
3. Ave Maria (4:49)
4. Peer Gynt-Suite (7:36)
5. Menuett (3:24)
6. Recuerdos de la Alhambra (4:12)
7. Neue Welt Spymphony (6:22)
8. Schwanensee-Nussknacker (6:35)
9. Largo (4:37)
10. Mondsheinsonate (5:48)
11. Sonate in A-dur (5:22)

Produced by Michael Holm for AutoBahn
Arranged by Kristian Schultze and Michael Holm for AutoBahn
Dedicated to Hildegard and Karl Walter


Concierto de Aranjuez
CBS/Sony CSCS 5387
©1986

Click BACK

1. Concierto de Aranjuez (7:35)
2. Air (3:58)
3. Ave Maria (4:49)
4. Peer Gynt-Suite (7:36)
5. Menuett (3:24)
6. Recuerdos de la Alhambra (4:12)
7. Neue Welt Spymphony (6:22)
8. Schwanensee-Nussknacker (6:35)
9. Largo (4:37)
10. Mondsheinsonate (5:48)
11. Sonate in A-dur (5:22)

Produced by Michael Holm for AutoBahn
Arranged by Kristian Schultze and Michael Holm for AutoBahn
Dedicated to Hildegard and Karl Walter


Cool Islands
CBS/Sony CSCS 5383
©1982

Click for alternate cover artwork

1. Aurora (3:15)*
2. Antarctic continent (3:26)
3. Penguin dance (3:12)
4. North Easter (5:10)
5. Whale (4:25)
6. Walrus (3:35)
7. North Pole (3:40)
8. Iceberg (4:21)
9. Blizzard (3:24)
10. Tundrea (5:05)

*Strings on "Aurora" by The Munich Philharmonic Orchestra
Arranged by Kristian Schultze and Michael Holm
Produced by Michael Holm for AutoBahn Musikverlag
Mixed and recorded at DI Studio
Sound engineer: Jochen Scheffter


Cusco II
Prudence IMC 572 174 13
©1981

1. Bodensee (4:50)
2. Lake of the Ozarks (3:49)
3. Nanga Parbat (3:32)
4. Aetna (3:41)
5. Konigsee (2:56)
6. Kilimanjaro (3:43)
7. Lake Erie (3:44)
8. Athos (3:30)
9. Fujiyama (3:32)
10. Lake Victoria (4:34)
11. Machu Picchu (4:06)
12. Baikal Lake (2:23)

Arranged by Kristian Schultze and Michael Holm
Produced by Michael Holm for AutoBahn Musikverlag
Mixed and recorded at DI Studio
Engineer: Jochen Scheffter
Art Director: Stephan Loiperdinger
Paintings: Ivan Plihal


Desert Island

Prudence IMC 572 174 03
©1980

1. Desert island (3:33)
2. Lampedusa (4:41)
3. Hegloland (3:46)
4. Catalina (4:15)
5. Straits of Hormuz (4:51)
6. Galapagos (3:51)
7. Alcatraz (4:30)
8. Hokkaido (4:03)
9. Herrenchiemsee (4:52)
10. Ireland (3:48)

Arranged by Kristian Schultze and Michael Holm
Produced by Michael Holm for AutoBahn Musikverlag
Mixed and recorded at DI Studio
Engineer: Jochen Scheffter
Art Director: Stephan Loiperdinger
Paintings: Ivan Plihal


Ring of the Dolphin
Higher Octave CSCS 5389
©1989

1. The ring of the dolphin (8:11)
2. Methos (5:05)
3. Der Zauber (3:28)
4. Die Wasser von Cesme (4:28)
5. Jebel at tarik (8:11)
6. Bur Said (7:15)
7. Kinderkreuzzug (4:30)
8. The Ring....(reprise) (2:08)

Arranged by Kristian Schultze and Michael Holm
Produced by Michael Holm for AutoBahn Musikverlag
Mixed and recorded at DI Studio
Engineer: Jochen Scheffter
Art Director: Stephan Loiperdinger
Paintings: Svend Nissen


Ancient Journeys

Inner Journeys

Higher Octave HOMCD 48902
©2004

1. Oracle of Delphi (4:30)
2. Eros and Psyche (5:04)
3. Ariadne (6:16)
4. The Nine Muses (6:12)
5. Oddyseus and Sirens (9:00)
6. Aphrodite (4:34)
7. Janus (3:35)
8. Orpheus and Eurydice (5:58)
9. Pan and Nymph (3:50)
10. Poseidon (5:00)

Keyboards - Kristian Schultze & Michael Holm
Acoustic guitars - Johan Daansen, Manuel Lopez
Percussion - Biboul Darouiche
Additional percussion - Kristian Schultze, Michael Holm, Debra Holland

Arrangements by Kristian Shultze
Produced by Michael Holm for AutoBahn Musik GmbH
Mixed by Frank von dem Bottlenberg (Tracks 2,5,6,7,8)
Mixed by Klaus Strazicky (Tracks 1,3,4,9)
Recorded/mixed at DI Studio, Sachsenkam, Germany
Digitally Mastered by David Donnelly at DNA Mastering
Cover Artwork - Murry Whiteman


Island Cruise
Prudence IMC 572 174 53
©1985

1. Island of dreams (4:15)
2. Romantic Hawaii (4:09)
3. Seven seas (3:48)
4. Kiushu (3:19)
5. Formosa (3:57)
6. Happy islands (3:38)
7. Ibiza (3:01)
8. Teneriffa (3:37)
9. Bermudas (2:41)
10. Hebrides (3:34)
11. Guam (3:38)

Arranged by Kristian Schultze and Michael Holm
Produced by Michael Holm for AutoBahn Musikverlag
Mixed and recorded at DI Studio
Engineer: Jochen Scheffter
Art Director: Stephan Loiperdinger
Paintings: Ivan Plihal


Mystic Island
Higher Octave HOMCD 7021
©1989

1. North Easter (4:13)
2. Lucky Jack (5:20)
3. Catalina (4:20)
4. Fireshoes (4:14)
5. Solitude (5:49)
6. Leo (4:58)
7. The fox and the lady (4:22)
8. Milky Way (5:35)
9. Lonely Rose (5:02)
10. Pisces (4:19)

Executive Producers: Matt Marshall/Dan Seleen
Produced by Michael Holm for AutoBahn Musikverlag
Recorded at DI Studio, Munich
Painting: G. Moraes


Planet Voyage
CBS/Sony CSCS 5384
©1982

Click for alternate cover artwork

1. Milky way (5:51)
2. Ursa minor (3:46)
3. Pisces (4:08)
4. Swan (4:28)
5. Andromeda (5:02)
6. Venus (5:33)*
7. Leo (4:36)
8. Saturn (3:38)
9. Mars (4:34)
10. Pegasus (4:25)

*Choir on "Venus" by Heidi Zimmerman/Rainer Pietsch/Michael Holm
Arranged by Kristian Schultze and Michael Holm
Produced by Michael Holm for AutoBahn Musikverlag
Mixed and recorded at DI Studio
Sound engineer: Jochen Scheffter


Sielmann 2000
CBS/Sony SRCS 5874
©1991

1. Sielmann 2000 (2:57)
2. Afrika-Afrika (4:04)
3. Inseln von Galapagos (5:02)
4. Erosion (5:40)
5. Sudamerika (3:26)
6. Angst um die Welt (6:38)
7. Rift Valley (4:56)
8. Rhythmus der Wildbahn (4:19)
9. Verliebte Schildkroten (4:00)
10. Serengeti (3:21)
11. Canada (4:50)
12. Fanfare 2000 (0:31)

Produced by Michael Holm
Arranged by Kristian Schultze
Recorded at Trixi Studio and DI Studio
Sound Engineer: Frank von dem Bottlenburg/Roland Kusche


Tales from a Distant Land
CBS/Sony CSCS 5388
©1988

Click for alternate cover artwork

1. The waltzing prince (3:09)
2. The fox and the lady (4:23)
3. Beauty and animal (5:27)
4. First love (3:45)
5. The eternal wanderer (4:10)
6. The Lucky Jack (5:15)
7. Fireshoes (4:18)
8. The king of the frogs (3:33)
9. The lonely rose (5:08)
10. Solitude (5:38)

Arranged by Kristian Schultze and Michael Holm
Produced by Michael Holm for AutoBahn Musikverlag
Mixed and recorded at DI Studio
Sound engineer: Jochen Scheffter
All fairytales written by:
Michael Holm and Svend Nissen
Translated by Kumiko Uchida
Edited by Michio Ayabe
Illustrations by Toshiko Tsuchihashi
You Kasamatsu (front cover)
Cover design: Yoshihiro Tsuchiya


Virgin Islands
CBS/Sony CSCS 5385
©1983

Click for alternate cover artwork

1. Virgin islands (3:09)
2. Santo Domingo (3:02)
3. Easter islands (2:36)
4. Bali (2:36)
5. Philippines (4:01)
6. Sun of Jamaica (4:07)
7. Bermuda (2:40)
8. Seychelles (3:14)
9. Samoa (3:01)
10. Fiji islands (4:08)
11. Java (2:51)
12. Saipan islands (3:25)

Arranged by Kristian Schultze and Michael Holm
Produced by Michael Holm for AutoBahn Musikverlag
Mixed and recorded at DI Studio
Sound engineer: Jochen Scheffter


Water Stories
Higher Octave HOMCD 7031
©1990

Click for alternate cover artwork

1. Waters of Cesme (4:16)
2. Java (2:50)
3. Seychelles (3:12)
4. Lake Erie (3:41)
5. Bur Said (5:14)
6. Jebel at Tarik (5:27)
7. Sun of Jamaica (4:05)
8. Lake of the Ozarks (3:46)
9. Alcatraz (4:29)
10. Bodensee (3:28)
11. Aurora (3:12)
12. Chorus (5:37)

Executive Producers: Matt Marshall/Dan Seleen
Produced by Michael Holm for AutoBahn Musikverlag
Arranged by Kristian Schultze and Michael Holm
Recorded at DI Studio
Engineered by Jochen Scheffter
Mixed by Frank Bottlenburg
Sequenced by Paul Hunter
Cover Artwork: Brummbaer


A Choral Christmas
Higher Octave HOMCD 7081
©1995

Click for alternate cover artwork

1. There comes a vessel Laden/In dulci jubilo (5:11)
2. Silent Night (5:08)
3. Jesus stays my joy (3:22)
4. Lo, how a rose (5:48)
5. Canon (5:27)
6. From Heaven above (5:27)
7. Christ the Lord is born today (5:01)
8. Swan Lake/The Nutcracker (6:35)
9. Soon it will be night (2:54)
10. Sheperd's Christmas Symphonia (6:44)

Voices by Michael Holm and the Munich Opera Choir
Choir conducted by Kristian Schultze
Executive Producers: Matt Marshall/Dan Seleen
Produced by Michael Holm for AutoBahn Musikverlag
Programming by Kristian Schultze
Recorded at DI and Rainbow Studio
Engineered by Frank von dem Bottlenberg
Mixed by Frank Bottlenburg/Michael Holm
Cover photography: Koji Yamashita